<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
         BA: English Quiz Night, Wednesday 19 April    |
    The Daily Slovakia            </title>
		<link rel="stylesheet" type="text/css" href="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/style.css" />
	<link rel="stylesheet" href="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/styles/blue.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/styles/custom.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/thedailysk" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://feeds.feedburner.com/thedailysk" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thedaily.sk/feed/atom/" />
	<link rel="pingback" href="http://www.thedaily.sk/xmlrpc.php" />
	<meta name="google-site-verification" content="i7JbE1i1-F10RUge7X1cftZeG4vM2Kbm99j8YXCy8mI" />
		<link rel='archives' title='April 2017' href='http://www.thedaily.sk/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thedaily.sk/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thedaily.sk/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thedaily.sk/2017/01/' />
	<link rel='archives' title='November 2016' href='http://www.thedaily.sk/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thedaily.sk/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thedaily.sk/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thedaily.sk/2016/08/' />
	<link rel='archives' title='June 2016' href='http://www.thedaily.sk/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thedaily.sk/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thedaily.sk/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thedaily.sk/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thedaily.sk/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thedaily.sk/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thedaily.sk/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thedaily.sk/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thedaily.sk/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thedaily.sk/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thedaily.sk/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thedaily.sk/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thedaily.sk/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thedaily.sk/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thedaily.sk/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thedaily.sk/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thedaily.sk/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thedaily.sk/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thedaily.sk/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thedaily.sk/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thedaily.sk/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thedaily.sk/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thedaily.sk/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thedaily.sk/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thedaily.sk/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thedaily.sk/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thedaily.sk/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thedaily.sk/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thedaily.sk/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thedaily.sk/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thedaily.sk/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thedaily.sk/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thedaily.sk/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thedaily.sk/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thedaily.sk/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thedaily.sk/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thedaily.sk/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thedaily.sk/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thedaily.sk/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thedaily.sk/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thedaily.sk/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thedaily.sk/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thedaily.sk/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thedaily.sk/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thedaily.sk/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thedaily.sk/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thedaily.sk/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thedaily.sk/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thedaily.sk/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thedaily.sk/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thedaily.sk/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thedaily.sk/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thedaily.sk/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thedaily.sk/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thedaily.sk/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thedaily.sk/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thedaily.sk/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thedaily.sk/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thedaily.sk/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thedaily.sk/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thedaily.sk/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thedaily.sk/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thedaily.sk/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.thedaily.sk/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.thedaily.sk/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.thedaily.sk/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.thedaily.sk/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.thedaily.sk/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.thedaily.sk/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.thedaily.sk/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.thedaily.sk/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.thedaily.sk/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.thedaily.sk/2010/06/' />
	<link rel="alternate" type="application/rss+xml" title="The Daily Slovakia &raquo; BA: English Quiz Night, Wednesday 19 April Comments Feed" href="http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/feed/" />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.0/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/contentslider.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/jqueryslidemenu.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/jCarouselLite.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/tabber.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/flowplayer-3.1.4.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/cufon-yui.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/aller.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-includes/js/comment-reply.js?ver=20090102'></script>
<link rel='prev' title='English Stand-up Comedy &#8211; Joke&#8217;s On You, Satori Stage (BA), 8 April' href='http://www.thedaily.sk/english-stand-up-comedy-jokes-on-you-satori-stage-ba-8-april/' />
<link rel='canonical' href='http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/' />
<link rel='shortlink' href='http://www.thedaily.sk/?p=31350' />
<link rel="stylesheet" href="http://www.thedaily.sk/wp-content/plugins/digg-digg/include/../css/diggdigg-style.css?ver=5.0.5" type="text/css" media="screen" /><!-- HeadSpace SEO 3.6.37 by John Godley - urbangiraffe.com -->
		
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15657205-2']);
  _gaq.push(['_trackPageview']);




  (function() {
    var ga = document.createElement('script' ); ga.type = 'text/javascript'; ga.async = true;
    ga.src =( 'https:' == document.location.protocol ? 'https://ssl' : 'http://www' ) + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script' )[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!-- HeadSpace -->
<meta property='og:title' content='BA: English Quiz Night, Wednesday 19 April'/>
<meta property='og:url' content='http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/'/>
<meta property='og:site_name' content='The Daily Slovakia'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='171217076244262'/>
<meta property='fb:admins' content='517071430,707326695'/>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
	<script type="text/javascript">
		Cufon.replace('#leaveComment');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('.narrowSidebarTitle');
	</script>
	<meta name="google-site-verification" content="SB_EAqNLokBeuF7zrl75w8n9ct_147fFYBMe86pdxow" />
	<script> 
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
     
      ga('create', 'UA-45506019-1', 'thedaily.sk'); 
      ga('send', 'pageview'); 
     
    </script>    
	</head>

	<body>
<div id="topad">
          </div>
<div id="wrapper">
<!-- #Header -->
<div id="header">
	<!-- LEFT QUOTE -->
	<div id="leftQuote">
<a href="http://www.languages.sk/" target="_blank" title="Language Sense - Professional translations"><img src="http://www.thedaily.sk/wp-content/uploads/2010/07/language-sense-eng.png" alt="Language Sense - Professional translations" width="290" height="90" /></a>
	</div>

	<!-- LOGO -->
	<!-- If display Image Logo is activated -->
		<div id="sitename" style="margin-top:0px">
		<a href="http://www.thedaily.sk">
			<img src="http://www.thedaily.sk/wp-content/uploads/2012/05/TheDailySK390x115.jpg" alt="" />
		</a>
	</div>
	
	<!-- If text is activated to be displayed as logo -->
	
	<!-- RIGHT QUOTE -->
	<div id="rightQuote">
<a href="http://www.thedaily.sk/sagittario/" target="_blank" title="Sagittario direct marketing services"><img src="http://www.thedaily.sk/wp-content/uploads/2010/07/sagittario-eng.png" alt="Sagittario direct marketing services" width="290" height="90" /></a>
	</div>
	<div class="clear"></div>
</div><!-- // header -->
<div id="masthead">
      <ul>
    <li>
          Saturday 22 April 2017        </li>
    <li>|&nbsp;&nbsp;&nbsp;ISSN: Registration pending</li>
    <li>|&nbsp;&nbsp;&nbsp;Issue No.
          2515          © 2012&nbsp;&nbsp;&nbsp;|</li>
    <li><a href="#">
      Stay Connected      </a>
          <ul>
        <li><a class="gab_rss" href="http://feeds.feedburner.com/thedailysk" rel="nofollow" title="Subscribe to latest posts in RSS">
          Latest Posts in RSS          </a> 
              <!--<ul>-->
                            <!--</ul>--> 
            </li>
        <li><a class="gab_rss" href="http://www.thedaily.sk/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">
          Latest Comments in RSS          </a></li>
                <li><a class="gab_email" href="http://feedburner.google.com/fb/a/mailverify?uri=thedailysk" rel="nofollow" title="Subscribe to latest posts via email">
          Subscribe by e-mail          </a></li>
                        <li><a class="gab_twitter" href="http://www.twitter.com/TheSlovakDaily" rel="nofollow" title="follow on twitter">
          Follow us on Twitter          </a></li>
                        <li><a class="gab_facebook" href="http://www.facebook.com/home.php?#!/group.php?gid=100684613317150&ref=ts" rel="nofollow" title="Connect on facebook">
          Connect on Facebook          </a></li>
              </ul>
        </li>
  </ul>
      <div id="search">
    <form id="searchform" action="http://www.thedaily.sk">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>  </div>
      <div class="clear"></div>
    </div>
<!-- enf od Masthead -->
<div class="clear"></div>
<div id="navcats">
      <ul>
    <li><a href="http://www.thedaily.sk" title="Daily Slovak news in English">
      Home      </a></li>
        	<li class="cat-item cat-item-13"><a href="http://www.thedaily.sk/category/current-affairs/" title="View all posts filed under Current Affairs">Current Affairs</a>
<ul class='children'>
	<li class="cat-item cat-item-428"><a href="http://www.thedaily.sk/category/current-affairs/expose/" title="View all posts filed under Special Report: Skin and Bones">Special Report: Skin and Bones</a>
</li>
	<li class="cat-item cat-item-438"><a href="http://www.thedaily.sk/category/current-affairs/forced-adoptions-in-uk/" title="View all posts filed under UK Forced Adoptions">UK Forced Adoptions</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-316"><a href="http://www.thedaily.sk/category/the-expat/" title="Open Blog allowing readers to present opinion on any subject">The Expat</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="http://www.thedaily.sk/category/the-expat/features/" title="View all posts filed under Features">Features</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.thedaily.sk/category/events/" title="Everything and anything to do with Slovakia&#039;s capital Bratislava.">Events</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.thedaily.sk/category/political-affairs/" title="View all posts filed under Political Affairs">Political Affairs</a>
<ul class='children'>
	<li class="cat-item cat-item-386"><a href="http://www.thedaily.sk/category/political-affairs/elections-2012/" title="View all posts filed under Elections 2012">Elections 2012</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.thedaily.sk/category/political-affairs/slovak-foreign-affairs/" title="View all posts filed under Foreign Affairs">Foreign Affairs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.thedaily.sk/category/business-news/" title="View all posts filed under Business">Business</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="http://www.thedaily.sk/category/business-news/legislation/" title="View all posts filed under Legislation">Legislation</a>
</li>
	<li class="cat-item cat-item-315"><a href="http://www.thedaily.sk/category/business-news/real-estate/" title="The Slovak property market">Property News</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-471"><a href="http://www.thedaily.sk/category/the-daily-diary/" title="The Daily Diary is a series of editorials on experiences from my life in Slovakia over 27 years. John Boyd">The Daily Diary</a>
</li>
	<li class="cat-item cat-item-465"><a href="http://www.thedaily.sk/category/reviews-restuarants-bars/" title="View all posts filed under Reviews">Reviews</a>
</li>
  </ul>
      <div class="clear"></div>
    </div>
<div id="navpages">
      <ul>
    <li class="page_item page-item-8386"><a href="http://www.thedaily.sk/about-the-daily-sk/">About TheDaily.SK</a></li>
<li class="page_item page-item-347"><a href="http://www.thedaily.sk/useful-links/">Useful links</a></li>
<li class="page_item page-item-16382"><a href="http://www.thedaily.sk/disclaimer-and-copyright/">Disclaimer and Copyright</a></li>
<li class="page_item page-item-19817"><a href="http://www.thedaily.sk/comments-policy/">COMMENTS POLICY</a></li>
  </ul>
      <div class="clear"></div>
    </div>
<div class="clear"></div>

<div id="innerContent">
	<div id="innerLeft">	
		<div class="post">
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/bd9e6298bcfbe1a48b34df7594af02c3?s=39&amp;d=wavatar&amp;r=PG' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thedaily.sk/author/john-boyd/" title="Posts by John Boyd" rel="author">John Boyd</a> 
										on 18 Apr 2017. Filed under <a href="http://www.thedaily.sk/category/events/" title="View all posts in Events" rel="category tag">Events</a>, <a href="http://www.thedaily.sk/category/top-news/" title="View all posts in Top news" rel="category tag">Top news</a>.
					You can follow any responses to this entry through the <a href='http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/feed/'>RSS 2.0</a>.
										You can leave a response or trackback to this entry						
				</div>			
						<h1 class="singlePageTitle">BA: English Quiz Night, Wednesday 19 April</h1>
	
						
			
				
			
			
			<table style="padding-top: 10px;" width="100%"><tr><td style="vertical-align:top;">
<div class='wpfblike' style='height: 40px;'><fb:like href='http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/' layout='default' show_faces='false' width='200' action='like' colorscheme='light' send='false' /></div></td><td style="vertical-align:middle;">
<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/" data-count="horizontal" data-text="BA: English Quiz Night, Wednesday 19 April" data-via="" ></a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td></tr></table>			
			<!-- google_ad_section_start --><p>The always entertaining and popular Quiz Night evening by InterNations Bratislava is ready for April 2017</p>
<p>IMPORTANT: It is best to confirm your attendance by writing to dloyola@gmail.com as we are often full, but you can also come along on the night.</p>
<p>Date: 19.4.2017<br />
Time: 19:00<br />
Teams: Teams of 4<br />
Maximum capacity: 100</p>
<p><a href="http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/quiz/" rel="attachment wp-att-31351"><img class="alignright size-medium wp-image-31351" title="quiz" src="http://www.thedaily.sk/wp-content/uploads/2016/12/quiz-300x169.jpg" alt="" width="300" height="169" /></a>The Quiz Master of the evening will be John Boyd!</p>
<p>Live music will be played by Igor Pekarík – one man band during short quiz breaks.</p>
<p>We will be hosted traditionally by <a href="https://www.facebook.com/pages/Pub-u-Zelen%C3%A9ho-stromu/196727517026002" data-hovercard="/ajax/hovercard/page.php?id=196727517026002&amp;extragetparams=%7B%22directed_target_id%22%3A265244283890305%7D" data-hovercard-prefer-more-content-show="1">Pub u Zeleného stromu</a> in their spacious and elegant premises with big projection screen. Pub u Zeleneho stromu has a wide range of great meals and drinks to offer, so we will not stay hungry.</p>
<p>All questions will be in English and designed for an international audience. Join us for a night of edutainment.</p>
<p>Winners will be rewarded thanks to our partners <a href="https://www.facebook.com/HeinekenSlovensko/" data-hovercard="/ajax/hovercard/page.php?id=106293216107385&amp;extragetparams=%7B%22directed_target_id%22%3A265244283890305%7D" data-hovercard-prefer-more-content-show="1">Heineken Slovensko</a> and Pub u Zeleného stromu!</p>
<p>Come and test your brain cells while meeting new people and enjoying a couple of drinks.</p>
<p>Entrance fee: 5 EUR/person<br />
Tasty welcome drink is included!</p>
<p>Registration starts at 19:00 and is open until 19:20 &#8211; if you do not show up by 19:20, your spot will be given to a group on a waiting list</p>
<p>IMPORTANT: Confirm your attendance via internations.bratislava@gm<wbr>ail.com to book your spot! If you already have a team, please include its members in the email. If not, just let us know and we will find you one:)</wbr></p>
<p>&nbsp;</p>
<!-- google_ad_section_end -->			
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&url=http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/&title=BA: English Quiz Night, Wednesday 19 April"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/&title=BA: English Quiz Night, Wednesday 19 April"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/&t=BA: English Quiz Night, Wednesday 19 April"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&bkmk=http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/&title=BA: English Quiz Night, Wednesday 19 April"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/&title=BA: English Quiz Night, Wednesday 19 April"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/&title=BA: English Quiz Night, Wednesday 19 April"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
			
		</div>
		
		
<!-- You can start editing here. -->


 	
			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="leaveComment">Leave a Reply</h3>
<div id="respond">

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/ba-english-quiz-night-wednesday-19-april/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+thedailysk+%28TheDaily.sk%29#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.thedaily.sk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="8805c-comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="" />
<input type='hidden' name='comment_post_ID' value='31350' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=I1uQQDczgfPz6izK" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="I1uQQDczgfPz6izK" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  aria-required="true"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  </form>
</div>

		
	</div>
	
	<div id="wideSidebar">
	<a href="http://www.hotelcee.com/" target="_blank"><img width="250" height="250" src="http://www.thedaily.sk/wp-content/uploads/2017/03/LIH-125x125.jpg" alt="LIH" /></a>	<div id="recent-comments-3" class="widget wideSidebarWidget widget_recent_comments"><h3 class="widgetbgTitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments">Badger on <a href="http://www.thedaily.sk/not-a-nice-slovak-welcome-for-chinese-tourist/comment-page-2/#comment-724457">Not a Nice Slovak Welcome for Chinese Tourist</a></li><li class="recentcomments">slovak on <a href="http://www.thedaily.sk/minister-lajcak-commends-selection-of-new-un-security-general/comment-page-1/#comment-724433">Minister Lajčák Commends Selection of New UN Security-General</a></li><li class="recentcomments">matteo on <a href="http://www.thedaily.sk/my-slovakia-diary-of-an-expat/comment-page-1/#comment-724429">My Slovakia &#8211; Diary of an Expat</a></li><li class="recentcomments">name on <a href="http://www.thedaily.sk/slovakias-simmering-extreme-right-sentiment/comment-page-1/#comment-724428">Slovakia&#8217;s Simmering Extreme Right Sentiment</a></li><li class="recentcomments"><a href='http://www.in-slovakia.com' rel='external nofollow' class='url'>marekhlina</a> on <a href="http://www.thedaily.sk/my-slovakia-diary-of-an-expat/comment-page-1/#comment-724427">My Slovakia &#8211; Diary of an Expat</a></li><li class="recentcomments"><a href='http://www.TheDaily.SK/' rel='external nofollow' class='url'>John Boyd</a> on <a href="http://www.thedaily.sk/slovakias-simmering-extreme-right-sentiment/comment-page-1/#comment-724142">Slovakia&#8217;s Simmering Extreme Right Sentiment</a></li><li class="recentcomments">Azz on <a href="http://www.thedaily.sk/not-a-nice-slovak-welcome-for-chinese-tourist/comment-page-2/#comment-723491">Not a Nice Slovak Welcome for Chinese Tourist</a></li><li class="recentcomments">Graziano on <a href="http://www.thedaily.sk/the-brit-in-bratislava-and-life-in-slovakia/comment-page-1/#comment-723451">The Brit in Bratislava and Life in Slovakia</a></li></ul></div><div id="text-30" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">Read our free news? Please support us.</h3>			<div class="textwidget"><img style="width: 300px; height: 92px;"
 alt="DONATE US"
 src="http://www.thedaily.sk/wp-content/uploads/2011/02/payDaymed1.jpg">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="673MAR9VS3HG8">
<input type="image" src="http://www.thedaily.sk/wp-content/uploads/2011/02/payDaymed2.jpg" border="0" name="submit" alt="Donate to www.TheDaily.SK">

<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="TM88D2KFQYKRS">
<input type="image" src="http://www.thedaily.sk/wp-content/uploads/2011/02/payDaymed3.jpg" border="0" name="submit" alt="Donate to www.TheDaily.SK">
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</div>	
</div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
	 
		<h3 class="narrowSidebarTitle">Photo Gallery</h3>
		<ul id="narrowSidebarGallery">
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
							
		
			<li>

									<a href="http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2016/12/quiz-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="quiz" title="quiz" /></a>
						
			
				<a href="http://www.thedaily.sk/ba-english-quiz-night-wednesday-19-april/" rel="bookmark">BA: English Quiz Night, Wednesday 19 April</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/english-stand-up-comedy-jokes-on-you-satori-stage-ba-8-april/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2017/01/comedyJOY-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="comedyJOY" title="comedyJOY" /></a>
						
			
				<a href="http://www.thedaily.sk/english-stand-up-comedy-jokes-on-you-satori-stage-ba-8-april/" rel="bookmark">English Stand-up Comedy &#8211; Joke&#8217;s On You, Satori Stage (BA), 8 April</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/slovakia-braces-for-brexit-blues/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2015/06/Business-Motivational-Workshop_britcham-65-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Business Motivational Workshop_britcham-65" title="Business Motivational Workshop_britcham-65" /></a>
						
			
				<a href="http://www.thedaily.sk/slovakia-braces-for-brexit-blues/" rel="bookmark">Slovakia Braces for Brexit Blues</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/european-investors-request-slovak-government-to-reconsider-ftt/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2010/09/Slovak_flag_Castle-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Bratislava Castle (c) The Daily.SK" title="Slovak_flag_Castle" /></a>
						
			
				<a href="http://www.thedaily.sk/european-investors-request-slovak-government-to-reconsider-ftt/" rel="bookmark">European Investors Request Slovak Government to Reconsider FTT</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/internationals-bratislava-hawaii-party/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2017/03/web2-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="web" title="web" /></a>
						
			
				<a href="http://www.thedaily.sk/internationals-bratislava-hawaii-party/" rel="bookmark">Internationals Bratislava Hawaii party</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/slovak-national-team-test-match-against-ostrava-cz/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2017/02/01-modif-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="01 modif" title="01 modif" /></a>
						
			
				<a href="http://www.thedaily.sk/slovak-national-team-test-match-against-ostrava-cz/" rel="bookmark">Slovak National team test match against Ostrava CZ</a>
			</li>
				
		</ul>
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
	<ul>
			<li class="cat-item cat-item-3"><a href="http://www.thedaily.sk/category/political-affairs/" title="View all posts filed under Political Affairs">Political Affairs</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.thedaily.sk/category/business-news/" title="View all posts filed under Business">Business</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.thedaily.sk/category/current-affairs/" title="View all posts filed under Current Affairs">Current Affairs</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.thedaily.sk/category/events/" title="Everything and anything to do with Slovakia&#039;s capital Bratislava.">Events</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://www.thedaily.sk/category/the-expat/" title="Open Blog allowing readers to present opinion on any subject">The Expat</a>
</li>
	<li class="cat-item cat-item-465"><a href="http://www.thedaily.sk/category/reviews-restuarants-bars/" title="View all posts filed under Reviews">Reviews</a>
</li>
	<li class="cat-item cat-item-471"><a href="http://www.thedaily.sk/category/the-daily-diary/" title="The Daily Diary is a series of editorials on experiences from my life in Slovakia over 27 years. John Boyd">The Daily Diary</a>
</li>
	</ul>
	</div>

<div id="footerPages">
	<strong id="text-69" class="widget_text">			<div class="textwidget"><!-- Histats.com  START (hidden counter)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="contatore accessi free" ><script  type="text/javascript" >
try {Histats.start(1,1960593,4,0,0,0,"");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?1960593&101" alt="contatore accessi free" border="0"></a></noscript>
<!-- Histats.com  END  --></div>
		</strong>	<span id="themeInfo">
		<strong id="text-19" class="widget_text">			<div class="textwidget">The Daily.SK, Language Sense, s.r.o., Bratislava © 2010</div>
		</strong>		<script type='text/javascript' src='http://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

<script type="text/javascript">tyntVariables = {"ap":"Read more: "};</script> <script type="text/javascript" src="http://tcr.tynt.com/javascripts/Tracer.js?user=dkBJvaAOGr34qqadbi-bpO&amp;st=1"></script></div><!-- enf od wrapper -->
</body>
</html>