<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US">
	<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
         Let&#8217;s Talk About Pizza    |
    The Daily Slovak News            </title>
		<link rel="stylesheet" type="text/css" href="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/style.css" />
	<link rel="stylesheet" href="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/styles/sans-white.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/styles/custom.css" type="text/css" media="screen" />
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/thedailysk" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://feeds.feedburner.com/thedailysk" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.thedaily.sk/feed/atom/" />
	<link rel="pingback" href="http://www.thedaily.sk/xmlrpc.php" />
	<meta name="google-site-verification" content="i7JbE1i1-F10RUge7X1cftZeG4vM2Kbm99j8YXCy8mI" />
		<link rel='archives' title='January 2018' href='http://www.thedaily.sk/2018/01/' />
	<link rel='archives' title='December 2017' href='http://www.thedaily.sk/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.thedaily.sk/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.thedaily.sk/2017/10/' />
	<link rel='archives' title='June 2017' href='http://www.thedaily.sk/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.thedaily.sk/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.thedaily.sk/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.thedaily.sk/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.thedaily.sk/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.thedaily.sk/2017/01/' />
	<link rel='archives' title='November 2016' href='http://www.thedaily.sk/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.thedaily.sk/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.thedaily.sk/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.thedaily.sk/2016/08/' />
	<link rel='archives' title='June 2016' href='http://www.thedaily.sk/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.thedaily.sk/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.thedaily.sk/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.thedaily.sk/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.thedaily.sk/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.thedaily.sk/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.thedaily.sk/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.thedaily.sk/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.thedaily.sk/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.thedaily.sk/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.thedaily.sk/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.thedaily.sk/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.thedaily.sk/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.thedaily.sk/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.thedaily.sk/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.thedaily.sk/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.thedaily.sk/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.thedaily.sk/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.thedaily.sk/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.thedaily.sk/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.thedaily.sk/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.thedaily.sk/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.thedaily.sk/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.thedaily.sk/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.thedaily.sk/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.thedaily.sk/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.thedaily.sk/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.thedaily.sk/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.thedaily.sk/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.thedaily.sk/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.thedaily.sk/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.thedaily.sk/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.thedaily.sk/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.thedaily.sk/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.thedaily.sk/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.thedaily.sk/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.thedaily.sk/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.thedaily.sk/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.thedaily.sk/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.thedaily.sk/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.thedaily.sk/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.thedaily.sk/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.thedaily.sk/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.thedaily.sk/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.thedaily.sk/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.thedaily.sk/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.thedaily.sk/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.thedaily.sk/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.thedaily.sk/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.thedaily.sk/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.thedaily.sk/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.thedaily.sk/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.thedaily.sk/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.thedaily.sk/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.thedaily.sk/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.thedaily.sk/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.thedaily.sk/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.thedaily.sk/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.thedaily.sk/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.thedaily.sk/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.thedaily.sk/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.thedaily.sk/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.thedaily.sk/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.thedaily.sk/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.thedaily.sk/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.thedaily.sk/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.thedaily.sk/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.thedaily.sk/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.thedaily.sk/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.thedaily.sk/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.thedaily.sk/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.thedaily.sk/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.thedaily.sk/2010/06/' />
	<link rel="alternate" type="application/rss+xml" title="The Daily Slovak News &raquo; Let&#8217;s Talk About Pizza Comments Feed" href="http://www.thedaily.sk/lets-talk-about-pizza/feed/" />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.0/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/contentslider.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/jqueryslidemenu.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/jCarouselLite.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/tabber.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/flowplayer-3.1.4.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/cufon-yui.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/includes/js/aller.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.thedaily.sk/wp-includes/js/comment-reply.js?ver=20090102'></script>
<link rel='prev' title='Brexit Talks Show Progress for Brits Abroad' href='http://www.thedaily.sk/brexit-talks-show-progress-for-brits-abroad/' />
<link rel='canonical' href='http://www.thedaily.sk/lets-talk-about-pizza/' />
<link rel='shortlink' href='http://www.thedaily.sk/?p=31854' />
<link rel="stylesheet" href="http://www.thedaily.sk/wp-content/plugins/digg-digg/include/../css/diggdigg-style.css?ver=5.0.5" type="text/css" media="screen" /><!-- HeadSpace SEO 3.6.37 by John Godley - urbangiraffe.com -->
		
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15657205-2']);
  _gaq.push(['_trackPageview']);




  (function() {
    var ga = document.createElement('script' ); ga.type = 'text/javascript'; ga.async = true;
    ga.src =( 'https:' == document.location.protocol ? 'https://ssl' : 'http://www' ) + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script' )[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
<!-- HeadSpace -->
<meta property='og:title' content='Let&#8217;s Talk About Pizza'/>
<meta property='og:url' content='http://www.thedaily.sk/lets-talk-about-pizza/'/>
<meta property='og:site_name' content='The Daily Slovak News'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='171217076244262'/>
<meta property='fb:admins' content='517071430,707326695'/>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
	<script type="text/javascript">
		Cufon.replace('#leaveComment');
		Cufon.replace('.widgetbgTitle');
		Cufon.replace('.narrowSidebarTitle');
	</script>
	<meta name="google-site-verification" content="SB_EAqNLokBeuF7zrl75w8n9ct_147fFYBMe86pdxow" />
	<script> 
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); 
     
      ga('create', 'UA-45506019-1', 'thedaily.sk'); 
      ga('send', 'pageview'); 
     
    </script>    
	</head>

	<body>
<div id="topad">
          </div>
<div id="wrapper">
<!-- #Header -->
<img src="http://www.thedaily.sk/wp-content/uploads/2017/11/TDSKhead.jpg" style="max-width:970px" alt="The Daily Slovak News" />
<!-- // header -->
<div id="masthead">
      <ul>
    <li>
          Wednesday 3 January 2018        </li>
    <li>|&nbsp;&nbsp;&nbsp;ISSN: Registration pending</li>
    <li>|&nbsp;&nbsp;&nbsp;Issue No.
          2771          © 2012&nbsp;&nbsp;&nbsp;|</li>
    <li><a href="#">
      Stay Connected      </a>
          <ul>
        <li><a class="gab_rss" href="http://feeds.feedburner.com/thedailysk" rel="nofollow" title="Subscribe to latest posts in RSS">
          Latest Posts in RSS          </a> 
              <!--<ul>-->
                            <!--</ul>--> 
            </li>
        <li><a class="gab_rss" href="http://www.thedaily.sk/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">
          Latest Comments in RSS          </a></li>
                <li><a class="gab_email" href="http://feedburner.google.com/fb/a/mailverify?uri=thedailysk" rel="nofollow" title="Subscribe to latest posts via email">
          Subscribe by e-mail          </a></li>
                        <li><a class="gab_twitter" href="http://www.twitter.com/TheSlovakDaily" rel="nofollow" title="follow on twitter">
          Follow us on Twitter          </a></li>
                        <li><a class="gab_facebook" href="http://www.facebook.com/home.php?#!/group.php?gid=100684613317150&ref=ts" rel="nofollow" title="Connect on facebook">
          Connect on Facebook          </a></li>
              </ul>
        </li>
  </ul>
      <div id="search">
    <form id="searchform" action="http://www.thedaily.sk">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form>  </div>
      <div class="clear"></div>
    </div>
<!-- enf od Masthead -->
<div class="clear"></div>
<div id="navcats">
      <ul>
    <li><a href="http://www.thedaily.sk" title="Daily Slovak news in English">
      Home      </a></li>
        	<li class="cat-item cat-item-13"><a href="http://www.thedaily.sk/category/current-affairs/" title="View all posts filed under Current Affairs">Current Affairs</a>
<ul class='children'>
	<li class="cat-item cat-item-428"><a href="http://www.thedaily.sk/category/current-affairs/expose/" title="View all posts filed under Special Report: Skin and Bones">Special Report: Skin and Bones</a>
</li>
	<li class="cat-item cat-item-438"><a href="http://www.thedaily.sk/category/current-affairs/forced-adoptions-in-uk/" title="View all posts filed under UK Forced Adoptions">UK Forced Adoptions</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-316"><a href="http://www.thedaily.sk/category/the-expat/" title="Open Blog allowing readers to present opinion on any subject">The Expat</a>
<ul class='children'>
	<li class="cat-item cat-item-14"><a href="http://www.thedaily.sk/category/the-expat/features/" title="View all posts filed under Features">Features</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.thedaily.sk/category/events/" title="Everything and anything to do with Slovakia&#039;s capital Bratislava.">Events</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.thedaily.sk/category/political-affairs/" title="View all posts filed under Political Affairs">Political Affairs</a>
<ul class='children'>
	<li class="cat-item cat-item-386"><a href="http://www.thedaily.sk/category/political-affairs/elections-2012/" title="View all posts filed under Elections 2012">Elections 2012</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.thedaily.sk/category/political-affairs/slovak-foreign-affairs/" title="View all posts filed under Foreign Affairs">Foreign Affairs</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.thedaily.sk/category/business-news/" title="View all posts filed under Business">Business</a>
<ul class='children'>
	<li class="cat-item cat-item-4"><a href="http://www.thedaily.sk/category/business-news/legislation/" title="View all posts filed under Legislation">Legislation</a>
</li>
	<li class="cat-item cat-item-315"><a href="http://www.thedaily.sk/category/business-news/real-estate/" title="The Slovak property market">Property News</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-465"><a href="http://www.thedaily.sk/category/reviews-restuarants-bars/" title="View all posts filed under Reviews">Reviews</a>
</li>
  </ul>
      <div class="clear"></div>
    </div>
<div id="navpages">
      <ul>
    <li class="page_item page-item-8386"><a href="http://www.thedaily.sk/about-the-daily-sk/">About TheDaily.SK</a></li>
<li class="page_item page-item-347"><a href="http://www.thedaily.sk/useful-links/">Useful links</a></li>
<li class="page_item page-item-16382"><a href="http://www.thedaily.sk/disclaimer-and-copyright/">Disclaimer and Copyright</a></li>
<li class="page_item page-item-19817"><a href="http://www.thedaily.sk/comments-policy/">COMMENTS POLICY</a></li>
  </ul>
      <div class="clear"></div>
    </div>
<div class="clear"></div>

<div id="innerContent">
	<div id="innerLeft">	
		<div class="post">
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					
							<div id="entryMeta">
					<img alt='' src='http://1.gravatar.com/avatar/bd9e6298bcfbe1a48b34df7594af02c3?s=39&amp;d=wavatar&amp;r=PG' class='avatar avatar-39 photo' height='39' width='39' />					Posted by  <a href="http://www.thedaily.sk/author/john-boyd/" title="Posts by John Boyd" rel="author">John Boyd</a> 
										on 3 Jan 2018. Filed under <a href="http://www.thedaily.sk/category/the-expat/" title="View all posts in The Expat" rel="category tag">The Expat</a>, <a href="http://www.thedaily.sk/category/top-news/" title="View all posts in Top news" rel="category tag">Top news</a>.
					You can follow any responses to this entry through the <a href='http://www.thedaily.sk/lets-talk-about-pizza/feed/'>RSS 2.0</a>.
										You can leave a response or trackback to this entry						
				</div>			
						<h1 class="singlePageTitle">Let&#8217;s Talk About Pizza</h1>
	
						
			
				
			
			
			<table style="padding-top: 10px;" width="100%"><tr><td style="vertical-align:top;">
<div class='wpfblike' style='height: 40px;'><fb:like href='http://www.thedaily.sk/lets-talk-about-pizza/' layout='default' show_faces='false' width='200' action='like' colorscheme='light' send='false' /></div></td><td style="vertical-align:middle;">
<a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.thedaily.sk/lets-talk-about-pizza/" data-count="horizontal" data-text="Let's Talk About Pizza" data-via="" ></a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></td></tr></table>			
			<!-- google_ad_section_start --><p dir="ltr">In Bratislava, you can get a slice or two of “meh” pizza from almost any kebab shop. You can get a slice of thin-crusted Italian goodness with rocket leaves and sundried tomatoes in Primo Amore on Kollarovo Namestie. The only problem is that such quality is not available late at night, after pints. Not that you would care too much after a feed of pints.</p>
<p dir="ltr">So you roam the streets in search of the aforementioned pizzeria/kebaberies. And you happen on a place with a sign that reads “I [Tomato] Pizza”. I believe the tomato is supposed to be read as a love heart. But there is very little to [Tomato] about this pizza. It’s not bad or good, it simply is. In this joint there is a glass jar full of garlic and a brush with which to apply it to your pizza. Italian friends of mine have had conniption fits at the sight of this. They clearly do not [Tomato] garlic like the Slovaks do.</p>
<p><img class="alignleft" src="https://lh5.googleusercontent.com/4-wxMBa79icwqZQLLxRDrXSs8IpOjQ4glB4svUg_M_z1Cq_lQivTJhCT3atSUHp35U9IeAAn8qXsrVUfvrJc_HKmG1d9Aj13VSij-QP-V0DubsdNzClKuC81bVTSKAjV3Q" alt="" width="231" height="295" /></p>
<p dir="ltr">Pizza Mizza has such a [Tomato]-hate relationship with garlic that they have started offering Abortion Garlic.</p>
<p dir="ltr">This was I imagine an abortive (ho ho) google translate attempt to offer the option of removing garlic from the pizza. Why they did not phrase the question as simply “Garlic?”, I do not know. As one friend asked, was it possible to have the baby spinach and abortion garlic at the same time? I wasn’t going to pay an extra 3.40 to find out.</p>
<p dir="ltr">The garlic abortion must have been a lengthy procedure, as it took 2 hours for the pizza to arrive. When I called and asked, in English, for a status update on my pizza I was hung up on. But after 2 hours the ungarliced pizza arrived &#8211; along with my satisfaction at using my right to choose. It was the size of a manhole cover, and quite tasty. They neglected, however, to slice it. I don’t know what kind of garlic abortions these guys have been performing.</p>
<p dir="ltr">The pizza world of Bratislava was rocked recently with the arrival of Domino’s pizza. You can now get the same pizza in Tralee, Ireland and Bratislava, Slovakia made to the same kinda-bland/kinda-tasty recipe &#8211; truly the Big Mac of pizza. I [Tomato] Globalisation. Now that Domino&#8217;s is on the scene with a fleet of bike couriers, who will actually come up to your floor instead of just chilling downstairs and will generally get you your ‘za in 30 minutes, there has been an across the board reduction of pizza delivery times in town (with the exception of abortion garlic, but I will excuse them as it was New Year’s Day).</p>
<div id="attachment_10678" class="wp-caption alignright" style="width: 310px"><a href="http://www.thedaily.sk/lunch-menu-review-eating-italian-sq2-pizza-laurinska/alex-pizza/" rel="attachment wp-att-10678"><img class="size-medium wp-image-10678" title="Alex-pizza" src="http://www.thedaily.sk/wp-content/uploads/2011/04/Alex-pizza-300x184.jpg" alt="" width="300" height="184" /></a><p class="wp-caption-text">Pizzeria on Laurinska, long gone (c) TheDaily.SK</p></div>
<p dir="ltr">There are a few “Italian-approved” Pizza places, according to the Boot-dwellers I work with. I cannot, however, vouch for these places (apart from the first one), so if you want to complain find your nearest Italian and tell them:</p>
<ol>
<li dir="ltr">
<p dir="ltr">Primo Amore</p>
</li>
<li dir="ltr">
<p dir="ltr">Basilico</p>
</li>
<li dir="ltr">
<p dir="ltr">Assisi</p>
</li>
</ol>
<p dir="ltr">Expect reviews at some point in the future as I continue to eat my way through this town.</p>
<div class="mceTemp"></div>
<div> By <a href="http://oscarbrophy.com">Oscar Brophy</a></div>
<div></div>
<div></div>
<!-- google_ad_section_end -->			
						
			<div class="clear"></div>
									<div class="share">
				<p>
					<a href="http://digg.com/submit?phase=2&url=http://www.thedaily.sk/lets-talk-about-pizza/&title=Let&#8217;s Talk About Pizza"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/digg.png" alt="" /></a>
					<a href="http://del.icio.us/post?url=http://www.thedaily.sk/lets-talk-about-pizza/&title=Let&#8217;s Talk About Pizza"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/delicious.png" alt="" /></a>
					<a href="http://www.facebook.com/share.php?u=http://www.thedaily.sk/lets-talk-about-pizza/&t=Let&#8217;s Talk About Pizza"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/facebook.png" alt="" /></a>
					<a href="http://www.google.com/bookmarks/mark?op=edit&bkmk=http://www.thedaily.sk/lets-talk-about-pizza/&title=Let&#8217;s Talk About Pizza"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/googlebookmark.png" alt="" /></a>
					<a href="http://sphinn.com/submit.php?url=http://www.thedaily.sk/lets-talk-about-pizza/&title=Let&#8217;s Talk About Pizza"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/sphinn.gif" alt="" /></a>
					<a href="http://www.stumbleupon.com/submit?url=http://www.thedaily.sk/lets-talk-about-pizza/&title=Let&#8217;s Talk About Pizza"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/stumbleupon.png" alt="" /></a>
					<a href="http://technorati.com/faves?add=http://www.thedaily.sk/lets-talk-about-pizza/"><img src="http://www.thedaily.sk/wp-content/themes/WpAdvNewspaper133/images/technorati.png" alt="" /></a>
				</p> 
			</div>
						
			
		</div>
		
		
<!-- You can start editing here. -->


 	
			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="leaveComment">Leave a Reply</h3>
<div id="respond">

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/lets-talk-about-pizza/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<form action="http://www.thedaily.sk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="8805c-comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="" />
<input type='hidden' name='comment_post_ID' value='31854' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>

<div id="captchaImgDiv">

<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=pOwnNcSwR9eyUW6i" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="pOwnNcSwR9eyUW6i" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  aria-required="true"  />
 <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span>
 </div>
</div>
      <script type='text/javascript'>
          var sUrlInput = document.getElementById("comment");
                  var oParent = sUrlInput.parentNode;
          var sSubstitue = document.getElementById("captchaImgDiv");
                  oParent.appendChild(sSubstitue, sUrlInput);
      </script>
            <noscript>
          <style type='text/css'>#submit {display:none;}</style><br />           <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" />
          </noscript>
  </form>
</div>

		
	</div>
	
	<div id="wideSidebar">
		<div id="recent-comments-3" class="widget wideSidebarWidget widget_recent_comments"><h3 class="widgetbgTitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments">Doug Becker on <a href="http://www.thedaily.sk/go-vote-in-local-elections-says-local-expat/comment-page-1/#comment-734612">Go Vote in Local Elections Says Local Expat</a></li><li class="recentcomments">slimsedg on <a href="http://www.thedaily.sk/how-slovakia-can-balance-trade-even-with-those-pesky-chinese/comment-page-1/#comment-733679">How Slovakia Can Balance Trade, Even With Those Pesky Chinese</a></li><li class="recentcomments">slimsedg on <a href="http://www.thedaily.sk/future-of-tissue-business-in-question/comment-page-1/#comment-733041">Future of Tissue Business In Question</a></li><li class="recentcomments">slimsedg on <a href="http://www.thedaily.sk/ukraine-still-suffering-death-toll-rises/comment-page-1/#comment-733040">Ukraine Still Suffering, Death Toll Rises</a></li><li class="recentcomments"><a href='http://www.TheDaily.SK/' rel='external nofollow' class='url'>John Boyd</a> on <a href="http://www.thedaily.sk/future-of-tissue-business-in-question/comment-page-1/#comment-733012">Future of Tissue Business In Question</a></li><li class="recentcomments">Dave C on <a href="http://www.thedaily.sk/future-of-tissue-business-in-question/comment-page-1/#comment-732981">Future of Tissue Business In Question</a></li><li class="recentcomments">Dave C on <a href="http://www.thedaily.sk/ukraine-still-suffering-death-toll-rises/comment-page-1/#comment-732980">Ukraine Still Suffering, Death Toll Rises</a></li><li class="recentcomments">Badger on <a href="http://www.thedaily.sk/not-a-nice-slovak-welcome-for-chinese-tourist/comment-page-2/#comment-724457">Not a Nice Slovak Welcome for Chinese Tourist</a></li></ul></div><div id="text-84" class="widget wideSidebarWidget widget_text"><h3 class="widgetbgTitle">Where to go around Bratislava?</h3>			<div class="textwidget"><div class="widget_wrap" style="width:300px;height:400px;display:inline-block;"><iframe src="https://www.zomato.com/widgets/res_search_widget.php?entity_id=111&entity_type=city&city_id=111&theme=red&hideCitySearch=on&hideResSearch=on&widgetType=custom&sort=popularity" style="position:relative;width:100%;height:100%;" border="0" frameborder="0"></iframe></div></div>
		</div>	
</div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
	 
		<h3 class="narrowSidebarTitle">Photo Gallery</h3>
		<ul id="narrowSidebarGallery">
			<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
							
		
			<li>

									<a href="http://www.thedaily.sk/lets-talk-about-pizza/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2011/04/Alex-pizza-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Pizzeria on Laurinska, long gone (c) TheDaily.SK" title="Alex-pizza" /></a>
						
			
				<a href="http://www.thedaily.sk/lets-talk-about-pizza/" rel="bookmark">Let&#8217;s Talk About Pizza</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/brexit-talks-show-progress-for-brits-abroad/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2017/12/London_Brexit_pro-EU_protest_March_25_2017_06-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="By Ilovetheeu" title="London_Brexit_pro-EU_protest_March_25_2017_06" /></a>
						
			
				<a href="http://www.thedaily.sk/brexit-talks-show-progress-for-brits-abroad/" rel="bookmark">Brexit Talks Show Progress for Brits Abroad</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/women-rugby-7s-in-bratislava/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2017/11/Women_Zilina_oct_17_041-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Women_Zilina_oct_17_04" title="Women_Zilina_oct_17_04" /></a>
						
			
				<a href="http://www.thedaily.sk/women-rugby-7s-in-bratislava/" rel="bookmark">Women rugby 7s in Bratislava</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/go-vote-in-local-elections-says-local-expat/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2011/05/Anti-gay-demonstrators-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Banska Bystrica Governor Kotleba&#039;s LSNS party protesting against gays in 2011 (c) The Daily.SK" title="Anti-gay-demonstrators" /></a>
						
			
				<a href="http://www.thedaily.sk/go-vote-in-local-elections-says-local-expat/" rel="bookmark">Go Vote in Local Elections Says Local Expat</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/participate-in-worlds-first-vintage-air-rally-across-south-america/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2017/10/Vintage_aircraft_taxiing_7051965813-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="Vintage Aircraft - photo by James Petts" title="Vintage_aircraft_(taxiing)_(7051965813)" /></a>
						
			
				<a href="http://www.thedaily.sk/participate-in-worlds-first-vintage-air-rally-across-south-america/" rel="bookmark">Participate in World&#8217;s First Vintage Air Rally Across South America</a>
			</li>
					
		
			<li>

									<a href="http://www.thedaily.sk/gender-pay-gap-from-today-slovak-women-working-free/" rel="bookmark"><img width="120" height="80" src="http://www.thedaily.sk/wp-content/uploads/2010/11/computer-ICT-office-120x80.jpg" class="attachment-inner_pgallery wp-post-image" alt="computer-ICT-office" title="computer-ICT-office" /></a>
						
			
				<a href="http://www.thedaily.sk/gender-pay-gap-from-today-slovak-women-working-free/" rel="bookmark">Gender Pay Gap: From Today Slovak Women Working Free</a>
			</li>
				
		</ul>
		
		
		

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
	<ul>
			<li class="cat-item cat-item-3"><a href="http://www.thedaily.sk/category/political-affairs/" title="View all posts filed under Political Affairs">Political Affairs</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.thedaily.sk/category/business-news/" title="View all posts filed under Business">Business</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.thedaily.sk/category/current-affairs/" title="View all posts filed under Current Affairs">Current Affairs</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.thedaily.sk/category/events/" title="Everything and anything to do with Slovakia&#039;s capital Bratislava.">Events</a>
</li>
	<li class="cat-item cat-item-316"><a href="http://www.thedaily.sk/category/the-expat/" title="Open Blog allowing readers to present opinion on any subject">The Expat</a>
</li>
	<li class="cat-item cat-item-465"><a href="http://www.thedaily.sk/category/reviews-restuarants-bars/" title="View all posts filed under Reviews">Reviews</a>
</li>
	</ul>
	</div>

<div id="footerPages">
	<strong id="text-69" class="widget_text">			<div class="textwidget"><!-- Histats.com  START (hidden counter)-->
<script type="text/javascript">document.write(unescape("%3Cscript src=%27http://s10.histats.com/js15.js%27 type=%27text/javascript%27%3E%3C/script%3E"));</script>
<a href="http://www.histats.com" target="_blank" title="contatore accessi free" ><script  type="text/javascript" >
try {Histats.start(1,1960593,4,0,0,0,"");
Histats.track_hits();} catch(err){};
</script></a>
<noscript><a href="http://www.histats.com" target="_blank"><img  src="http://sstatic1.histats.com/0.gif?1960593&101" alt="contatore accessi free" border="0"></a></noscript>
<!-- Histats.com  END  --></div>
		</strong>	<span id="themeInfo">
		<strong id="text-19" class="widget_text">			<div class="textwidget">The Daily.SK, Language Sense, s.r.o., Bratislava © 2010</div>
		</strong>		<script type='text/javascript' src='http://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
	</span>
</div>
<script type="text/javascript"> Cufon.now(); </script>

<script type="text/javascript">tyntVariables = {"ap":"Read more: "};</script> <script type="text/javascript" src="http://tcr.tynt.com/javascripts/Tracer.js?user=dkBJvaAOGr34qqadbi-bpO&amp;st=1"></script></div><!-- enf od wrapper -->
</body>
</html>