    <!DOCTYPE html>
    <html lang="en-US">
    
<head itemscope itemtype="https://schema.org/WebSite">

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.thedaily.sk/xmlrpc.php">
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EXCLUSIVE: Henry John&#039;s Last Stand; What Happened?  - your slovak guide</title>
	<meta name="description" content="The Daily Slovak news is a truly independent news platform that has been providing key news and information since 2010, covering current affairs, politics, events, culture and so on." />
	<link rel="canonical" href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EXCLUSIVE: Henry John&#039;s Last Stand; What Happened?  - your slovak guide" />
	<meta property="og:description" content="The Daily Slovak news is a truly independent news platform that has been providing key news and information since 2010, covering current affairs, politics, events, culture and so on." />
	<meta property="og:url" content="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/" />
	<meta property="og:site_name" content="your slovak guide" />
	<meta property="article:publisher" content="https://www.facebook.com/TheDailySlovakia" />
	<meta property="article:published_time" content="2018-06-03T20:59:51+00:00" />
	<meta property="article:modified_time" content="2018-06-04T19:14:48+00:00" />
	<meta property="og:image" content="https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg" />
	<meta property="og:image:width" content="480" />
	<meta property="og:image:height" content="272" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Boyd" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thedaily.sk/#organization","name":"Long Tail Media s.r.o.","url":"https://www.thedaily.sk/","sameAs":["https://www.facebook.com/TheDailySlovakia"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedaily.sk/#/schema/logo/image/","url":"https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3.jpg","contentUrl":"https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3.jpg","width":484,"height":112,"caption":"Long Tail Media s.r.o."},"image":{"@id":"https://www.thedaily.sk/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thedaily.sk/#website","url":"https://www.thedaily.sk/","name":"your slovak guide","description":"news and events happening in Slovakia","publisher":{"@id":"https://www.thedaily.sk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thedaily.sk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#primaryimage","url":"https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg","contentUrl":"https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg","width":"480","height":"272","caption":"In memorium, by Shooty"},{"@type":"WebPage","@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#webpage","url":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/","name":"EXCLUSIVE: Henry John's Last Stand; What Happened? - your slovak guide","isPartOf":{"@id":"https://www.thedaily.sk/#website"},"primaryImageOfPage":{"@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#primaryimage"},"datePublished":"2018-06-03T20:59:51+00:00","dateModified":"2018-06-04T19:14:48+00:00","description":"The Daily Slovak news is a truly independent news platform that has been providing key news and information since 2010, covering current affairs, politics, events, culture and so on.","breadcrumb":{"@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thedaily.sk/"},{"@type":"ListItem","position":2,"name":"EXCLUSIVE: Henry John&#8217;s Last Stand; What Happened?"}]},{"@type":"Article","@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#article","isPartOf":{"@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#webpage"},"author":{"@id":"https://www.thedaily.sk/#/schema/person/0ac9f2a220b8a91e3c69b827499ae235"},"headline":"EXCLUSIVE: Henry John&#8217;s Last Stand; What Happened?","datePublished":"2018-06-03T20:59:51+00:00","dateModified":"2018-06-04T19:14:48+00:00","mainEntityOfPage":{"@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#webpage"},"wordCount":1132,"commentCount":1,"publisher":{"@id":"https://www.thedaily.sk/#organization"},"image":{"@id":"https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#primaryimage"},"thumbnailUrl":"https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg","keywords":["Acorda","Bratislava","Henry","Juraj","Nazi","Philippines","Slovakia","death","filipino","foreigner","killed","manslaughter","murder","night out","police","racism"],"articleSection":["Top news","Current Affairs","The Expat"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#respond"]}]},{"@type":"Person","@id":"https://www.thedaily.sk/#/schema/person/0ac9f2a220b8a91e3c69b827499ae235","name":"John Boyd","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thedaily.sk/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bd9e6298bcfbe1a48b34df7594af02c3?s=96&d=wavatar&r=pg","contentUrl":"https://secure.gravatar.com/avatar/bd9e6298bcfbe1a48b34df7594af02c3?s=96&d=wavatar&r=pg","caption":"John Boyd"},"sameAs":["http://www.TheDaily.SK/"],"url":"https://www.thedaily.sk/author/john-boyd/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="your slovak guide &raquo; Feed" href="https://www.thedaily.sk/feed/" />
<link rel="alternate" type="application/rss+xml" title="your slovak guide &raquo; Comments Feed" href="https://www.thedaily.sk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="your slovak guide &raquo; EXCLUSIVE: Henry John&#8217;s Last Stand; What Happened? Comments Feed" href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thedaily.sk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thedaily.sk/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='metro-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C400i%2C700%7CPlayfair+Display&#038;ver=5.9.3#038;display=fallback' type='text/css' media='all' />
<link rel='stylesheet' id='metro-magazine-style-css'  href='https://www.thedaily.sk/wp-content/themes/metro-magazine/style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.6.0/jquery.min.js?ver=5.9.3' id='jquery-js'></script>
<script type='text/javascript' src='https://www.thedaily.sk/wp-content/themes/metro-magazine/js/v4-shims.min.js?ver=5.6.3' id='v4-shims-js'></script>
<link rel="https://api.w.org/" href="https://www.thedaily.sk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thedaily.sk/wp-json/wp/v2/posts/31989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thedaily.sk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thedaily.sk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.thedaily.sk/?p=31989' />
<link rel="alternate" type="application/json+oembed" href="https://www.thedaily.sk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedaily.sk%2Fexclusive-henry-johns-last-stand-what-happened%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thedaily.sk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thedaily.sk%2Fexclusive-henry-johns-last-stand-what-happened%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.thedaily.sk/wp-content/plugins/digg-digg_/include/../css/diggdigg-style.css?ver=5.0.5" type="text/css" media="screen" /><meta property='og:title' content='EXCLUSIVE: Henry John&#8217;s Last Stand; What Happened?'/>
<meta property='og:url' content='https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/'/>
<meta property='og:site_name' content='your slovak guide'/>
<meta property='og:type' content='website'/>
<meta property='fb:app_id' content='171217076244262'/>
<meta property='fb:admins' content='517071430,707326695'/>
            <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.thedaily.sk/#article/31989" />
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/"
    },
    "headline": "EXCLUSIVE: Henry John&#8217;s Last Stand; What Happened?",
    "datePublished": "2018-06-03T22:59:51+0200",
    "dateModified": "2018-06-04T21:14:48+0200",
    "author": {
        "@type": "Person",
        "name": "John Boyd"
    },
    "description": "",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg",
        "width": 480,
        "height": 272
    },
    "publisher": {
        "@type": "Organization",
        "name": "your slovak guide",
        "description": "news and events happening in Slovakia",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3.jpg",
            "width": 484,
            "height": 112
        }
    }
}
</script>
<link rel="icon" href="https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-2022logoSquare-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-2022logoSquare-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-2022logoSquare-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-2022logoSquare-270x270.jpg" />
<style type='text/css' media='all'>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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-31989 single-format-standard wp-custom-logo group-blog" itemscope itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>        <div id="page" class="site">
            <a class="skip-link screen-reader-text" href="#acc-content">Skip to content (Press Enter)</a>
        <div class="mobile-header" id="mobilemasthead" role="banner">
        <div class="container">
            <div class="site-branding">
                <a href="https://www.thedaily.sk/" class="custom-logo-link" rel="home"><img width="484" height="112" src="https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3.jpg" class="custom-logo" alt="your slovak guide" srcset="https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3.jpg 484w, https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3-300x69.jpg 300w" sizes="(max-width: 484px) 100vw, 484px" /></a>                <div class="text-logo">
                    <p class="site-title" itemprop="name">
                        <a href="https://www.thedaily.sk/" rel="home" itemprop="url">your slovak guide</a>
                    </p>
                                                <p class="site-description" itemprop="description">news and events happening in Slovakia</p>
                                    </div>  
            </div><!-- .site-branding -->

            <button class="menu-opener" data-toggle-target=".main-menu-modal" data-toggle-body-class="showing-main-menu-modal" aria-expanded="false" data-set-focus=".close-main-nav-toggle">
                <span></span>
                <span></span>
                <span></span>
            </button>

            
        </div> <!-- container -->

        <div class="mobile-menu">
            <nav id="mobile-site-navigation" class="mobile-main-navigation">            
                <div class="primary-menu-list main-menu-modal cover-modal" data-modal-target-string=".main-menu-modal">
                    <button class="close close-main-nav-toggle" data-toggle-target=".main-menu-modal" data-toggle-body-class="showing-main-menu-modal" aria-expanded="false" data-set-focus=".main-menu-modal"></button>
                    <form role="search" method="get" class="search-form" action="https://www.thedaily.sk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>           
                    <div class="mobile-menu-title" aria-label="Mobile">
                    <div class="menu-menu-container"><ul id="mobile-primary-menu" class="nav-menu main-menu-modal"><li id="menu-item-32555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32555"><a href="https://www.thedaily.sk/">HOME</a></li>
<li id="menu-item-32333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32333"><a href="https://www.thedaily.sk/category/top-news/">Top news</a></li>
<li id="menu-item-32334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32334"><a href="https://www.thedaily.sk/category/current-affairs/">Current Affairs</a>
<ul class="sub-menu">
	<li id="menu-item-32335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.thedaily.sk/category/political-affairs/">Politics</a></li>
	<li id="menu-item-32340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32340"><a href="https://www.thedaily.sk/category/current-affairs/expose/">Special Report: Skin and Bones</a></li>
	<li id="menu-item-32341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32341"><a href="https://www.thedaily.sk/category/current-affairs/forced-adoptions-in-uk/">UK Forced Adoptions</a></li>
</ul>
</li>
<li id="menu-item-32337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32337"><a href="https://www.thedaily.sk/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32338"><a href="https://www.thedaily.sk/category/events-and-culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-32336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32336"><a href="https://www.thedaily.sk/category/business-news/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-32343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32343"><a href="https://www.thedaily.sk/category/job-market/">Job Market</a></li>
</ul>
</li>
<li id="menu-item-32339" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32339"><a href="https://www.thedaily.sk/category/the-expat/">The Expat</a></li>
<li id="menu-item-32342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32342"><a href="https://www.thedaily.sk/category/the-expat/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-32344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32344"><a href="https://www.thedaily.sk/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-32595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32595"><a href="https://www.thedaily.sk/category/job-market/">Job Market</a></li>
<li id="menu-item-32716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32716"><a href="https://www.thedaily.sk/category/ukraine-war/">UKRAINE</a></li>
</ul></div>                </div>

                <ul id="menu-contact-menu" class="secondary-nav"><li id="menu-item-32662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32662"><a href="https://www.thedaily.sk/about-the-daily-sk/">About TheDaily.SK</a></li>
<li id="menu-item-32661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32661"><a href="https://www.thedaily.sk/disclaimer-and-copyright/">Disclaimer and Copyright</a></li>
<li id="menu-item-32660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32660"><a href="https://www.thedaily.sk/comments-policy/">Comments policy</a></li>
</ul>	<ul class="social-networks">
                    <li><a href="https://www.facebook.com/TheDailySlovakia" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
			</ul>
                </nav><!-- #mobile-site-navigation -->
        </div> <!-- mobile-menu -->
    </div> <!-- mobile-header -->
        <header id="masthead" class="site-header" role="banner" itemscope itemtype="https://schema.org/WPHeader">
        <!-- header-top -->
    
        <div class="header-t">
            <div class="container">
                            <nav class="secondary-menu">
                    <div class="menu-contact-menu-container"><ul id="menu-contact-menu-1" class="secondary-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32662"><a href="https://www.thedaily.sk/about-the-daily-sk/">About TheDaily.SK</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32661"><a href="https://www.thedaily.sk/disclaimer-and-copyright/">Disclaimer and Copyright</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32660"><a href="https://www.thedaily.sk/comments-policy/">Comments policy</a></li>
</ul></div> 
                </nav>
            	<ul class="social-networks">
                    <li><a href="https://www.facebook.com/TheDailySlovakia" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a></li>
			</ul>
                </div>
        </div>
        <!-- header-bottom -->
        <div class="header-b">
            <div class="container">
            <!-- logo of the site -->
                <div class="site-branding" itemscope itemtype="https://schema.org/Organization">
                    <a href="https://www.thedaily.sk/" class="custom-logo-link" rel="home"><img width="484" height="112" src="https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3.jpg" class="custom-logo" alt="your slovak guide" srcset="https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3.jpg 484w, https://www.thedaily.sk/wp-content/uploads/2022/04/cropped-logo2022dark3-300x69.jpg 300w" sizes="(max-width: 484px) 100vw, 484px" /></a>                        <div class="text-logo">
                                                            <p class="site-title" itemprop="name"><a href="https://www.thedaily.sk/" rel="home" itemprop="url">your slovak guide</a></p>
                                                              <p class="site-description" itemprop="description">news and events happening in Slovakia</p>
                                                  </div>  
                </div><!-- .site-branding -->
                          </div>
        
    <div class="nav-holder">
        <div class="container">
            <div class="nav-content">
                <!-- main-navigation of the site -->
                                    <nav id="site-navigation" class="main-navigation" >
                        <div class="menu-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32555"><a href="https://www.thedaily.sk/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32333"><a href="https://www.thedaily.sk/category/top-news/">Top news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32334"><a href="https://www.thedaily.sk/category/current-affairs/">Current Affairs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32335"><a href="https://www.thedaily.sk/category/political-affairs/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32340"><a href="https://www.thedaily.sk/category/current-affairs/expose/">Special Report: Skin and Bones</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32341"><a href="https://www.thedaily.sk/category/current-affairs/forced-adoptions-in-uk/">UK Forced Adoptions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32337"><a href="https://www.thedaily.sk/category/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32338"><a href="https://www.thedaily.sk/category/events-and-culture/">Culture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32336"><a href="https://www.thedaily.sk/category/business-news/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32343"><a href="https://www.thedaily.sk/category/job-market/">Job Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32339"><a href="https://www.thedaily.sk/category/the-expat/">The Expat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32342"><a href="https://www.thedaily.sk/category/the-expat/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32344"><a href="https://www.thedaily.sk/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32595"><a href="https://www.thedaily.sk/category/job-market/">Job Market</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32716"><a href="https://www.thedaily.sk/category/ukraine-war/">UKRAINE</a></li>
</ul></div>                    </nav><!-- #site-navigation -->
                
                <div class="search-content">
                    <a class="btn-search" id="myBtn" href="javascript:void(0);" data-toggle-target=".header-search-modal" data-toggle-body-class="showing-search-modal" aria-expanded="false" data-set-focus=".header-search-modal .search-field"><span class="fa fa-search"></span></a>
                        <div id="formModal" class="modal modal-content header-search-modal cover-modal" data-modal-target-string=".header-search-modal">
                            <button type="button" class="close" data-toggle-target=".header-search-modal" data-toggle-body-class="showing-search-modal" aria-expanded="false" data-set-focus=".header-search-modal"></button>
                            <form role="search" method="get" class="search-form" action="https://www.thedaily.sk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                        </div>
                </div>
            </div>
        </div>
    </div>
            </div>
    </header><!-- #masthead -->
    <div id="acc-content"><!-- done for accessibility reasons -->    <div id="content" class="site-content">
        <div class="container">
             <div class="row">
    <div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">

	<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					
<article id="post-31989" class="post-31989 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news category-current-affairs category-the-expat tag-acorda tag-bratislava tag-henry tag-juraj tag-nazi tag-philippines tag-slovakia tag-death tag-filipino tag-foreigner tag-killed tag-manslaughter tag-murder tag-night-out tag-police tag-racism">

    <div class="post-thumbnail"><img width="480" height="272" src="https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg" class="attachment-metro-magazine-with-sidebar size-metro-magazine-with-sidebar wp-post-image" alt="" itemprop="image" srcset="https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg 480w, https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630-160x90.jpg 160w, https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630-300x170.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></div>    
    <header class="entry-header">
        <h1 class="entry-title">EXCLUSIVE: Henry John&#8217;s Last Stand; What Happened?</h1>        <div class="entry-meta">
            <span class="byline" itemprop="author" itemscope itemtype="https://schema.org/Person"> by <a class="url fn n" href="https://www.thedaily.sk/author/john-boyd/">John Boyd</a></span><span class="posted-on"><a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/" rel="bookmark"><time class="entry-date published" datetime="2018-06-03T22:59:51+02:00">03/06/2018</time><time class="updated" datetime="2018-06-04T21:14:48+02:00">04/06/2018</time></a></span><span class="comments-link"><a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#comments">1 Comment<span class="screen-reader-text"> on EXCLUSIVE: Henry John&#8217;s Last Stand; What Happened?</span></a></span><span class="category"><a href="https://www.thedaily.sk/category/top-news/" rel="category tag">Top news</a>, <a href="https://www.thedaily.sk/category/current-affairs/" rel="category tag">Current Affairs</a>, <a href="https://www.thedaily.sk/category/the-expat/" rel="category tag">The Expat</a></span>        </div><!-- .entry-meta -->
            </header>

    
	<div class="entry-content">
		<p><a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/hj2/" rel="attachment wp-att-31996"><img loading="lazy" class="alignright size-medium wp-image-31996" title="HJ2" src="https://www.thedaily.sk/wp-content/uploads/2018/06/HJ2-e1528037079950-300x170.jpg" alt="" width="300" height="170" srcset="https://www.thedaily.sk/wp-content/uploads/2018/06/HJ2-e1528037079950-300x170.jpg 300w, https://www.thedaily.sk/wp-content/uploads/2018/06/HJ2-e1528037079950-160x90.jpg 160w, https://www.thedaily.sk/wp-content/uploads/2018/06/HJ2-e1528037079950.jpg 487w" sizes="(max-width: 300px) 100vw, 300px" /></a>Around 2 pm on Thursday 31 May, Henry John Serafica Acorda († 36) from the Philippines drew his last breath of life at Ruzinov hospital in Bratislava, succumbing to a brutal and senseless beating he had received five days previously from 28-year old Juraj H from Dunajska Streda.</p>
<p>The incident has touched a Slovak nerve, causing a wave of discussion and concern, possibly as the undertone of racism and hostility to foreigners has raised its ugly head once more. The case has been assumed by the Regional Prosecutor and will be overseen by the General Prosecutor, with even Prime Minister Peter Pellegrini issuing a statement saying it reflects &#8220;very bad signals for our society&#8221;.</p>
<figure id="attachment_31995" aria-describedby="caption-attachment-31995" style="width: 300px" class="wp-caption alignright"><a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/henry-john/" rel="attachment wp-att-31995"><img loading="lazy" class="size-medium wp-image-31995" title="HENRY-JOHN" src="https://www.thedaily.sk/wp-content/uploads/2018/06/HENRY-JOHN-300x300.jpg" alt="" width="300" height="300" srcset="https://www.thedaily.sk/wp-content/uploads/2018/06/HENRY-JOHN-300x300.jpg 300w, https://www.thedaily.sk/wp-content/uploads/2018/06/HENRY-JOHN-50x50.jpg 50w, https://www.thedaily.sk/wp-content/uploads/2018/06/HENRY-JOHN-495x495.jpg 495w, https://www.thedaily.sk/wp-content/uploads/2018/06/HENRY-JOHN.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-31995" class="wp-caption-text">Henry, friendly and mild-mannered</figcaption></figure>
<p><strong>An innocent victim</strong></p>
<p><strong></strong>Henry was a very friendly and gentle man, small in stature with a non-conflicting personality. He was transferred to Slovakia last year to take up the post of financial manager with an international IT company based in Bratislava, a city he had made his home since. I met him on a few ocassions by way of his very good friend J, also from the Philippines, who sadly had to witness Henry&#8217;s slaying after he came to her rescue early in the early hours of Saturday 26 May. News of the attack reached me on Monday morning after our mutual friend called me. My heart went out to J as I could not even begin to imagine her trauma and grief.</p>
<p><strong>Fatal encounter </strong></p>
<p>That fateful night Henry was with J and her friend M, with everything great until the moment they encountered Juraj H and who they assumed was his friend at a fast-food pizza bar near one of the busiest junctions of the city.</p>
<p>It was around 4.30 AM, Juraj H and his friend started questioning J, asking where she was from and then what age she was. After she told him her age, Juraj H suddenly grabbed J by the arm and said they were going to get a taxi. J resisted, but she is just a small woman and so Henry attempted to intervene to save his best friend from being abducted. The heavily-built  JH turned on Henry, who was trying to flee with his friend from the man, knowing he had no chance against someone twice his size.</p>
<p><a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/hossu-2/" rel="attachment wp-att-32024"><img loading="lazy" class="alignright size-medium wp-image-32024" title="HOSSU" src="https://www.thedaily.sk/wp-content/uploads/2018/06/HOSSU1-300x300.jpg" alt="" width="300" height="300" srcset="https://www.thedaily.sk/wp-content/uploads/2018/06/HOSSU1-300x300.jpg 300w, https://www.thedaily.sk/wp-content/uploads/2018/06/HOSSU1-500x500.jpg 500w, https://www.thedaily.sk/wp-content/uploads/2018/06/HOSSU1-50x50.jpg 50w, https://www.thedaily.sk/wp-content/uploads/2018/06/HOSSU1-495x495.jpg 495w, https://www.thedaily.sk/wp-content/uploads/2018/06/HOSSU1.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a>Juraj H pursued and caught Henry, punching him hard to ground, hitting his head as he fell. As the aggressive attacker took his first kick into Henry&#8217;s stomach [<strong><em>correction: he kicked him unconscious in the head</em></strong>], his friend J begged the other man to stop him. The other man reacted by refusing and fleeing the scene entirely. At the time of print, we could not determine if the police had detained the other man for questioning yet.</p>
<p>According to reports, JH then proceeded to kick and punch the motionless Henry in the head, causing massive fatal internal bleeding. Henry stood no chance, either in such a one-sided fight or in his battle for life. Alerted by the horrified screams of the girls, the police quickly arrived at the scene, where they arrested JH.</p>
<p>Henry was resuscitated and kept alive thanks only to the swift action of the police and medical services, but he was declared brain dead at the hospital before sadly passing away around 2 pm on Thursday 31 May.</p>
<p><strong>Not a threat</strong></p>
<p>Shockingly, the perpetrator was released a day after the hideous incident as the Regional Prosecutor ruled there was no evidence that he would &#8220;commit a similar action&#8221;. The prosecutor&#8217;s rejection of the investigator&#8217;s petition to detain Juraj H at that time has been widely criticised, and so the General Prosecutor is now also overseeing the case. The killer was rearrested on Friday, the day after Henry passed away in hospital.</p>
<p>Juraj H now faces charges of manslaughter with a possible sentence of 7-12 years. According to our sources, the Philippine Consulate General in Slovakia has also become involved and has hired a lawyer to help with the case.</p>
<p><strong>In memoriam</strong></p>
<p><a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/memory1/" rel="attachment wp-att-32004"><img loading="lazy" class="alignright size-medium wp-image-32004" title="memory1" src="https://www.thedaily.sk/wp-content/uploads/2018/06/memory1-e1528042195381-300x170.jpg" alt="" width="300" height="170" srcset="https://www.thedaily.sk/wp-content/uploads/2018/06/memory1-e1528042195381-300x170.jpg 300w, https://www.thedaily.sk/wp-content/uploads/2018/06/memory1-e1528042195381-160x90.jpg 160w, https://www.thedaily.sk/wp-content/uploads/2018/06/memory1-e1528042195381-500x284.jpg 500w, https://www.thedaily.sk/wp-content/uploads/2018/06/memory1-e1528042195381.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/memory2/" rel="attachment wp-att-32005"><img loading="lazy" class="alignright size-full wp-image-32005" title="memory2" src="https://www.thedaily.sk/wp-content/uploads/2018/06/memory2.jpg" alt="" width="261" height="195" srcset="https://www.thedaily.sk/wp-content/uploads/2018/06/memory2.jpg 261w, https://www.thedaily.sk/wp-content/uploads/2018/06/memory2-80x60.jpg 80w, https://www.thedaily.sk/wp-content/uploads/2018/06/memory2-161x120.jpg 161w" sizes="(max-width: 261px) 100vw, 261px" /></a>A group of over a hundred people gathered silently on Friday evening to mourn Henry&#8217;s passing at the site where he was attacked. A few words were said by someone from the For a Decent Slovakia movement, while people lit candles, laid flowers and held silent thoughts. The trams slowed as they past, either due to the crowd or out of respect. A larger remembrance called Justice for Henry has been organised by anti-racist groups for Wednesday 6 June, 6pm on SNP square.</p>
<p>Henry&#8217;s family have flown to Slovakia and a special fund has been set up to help them with all the legal and funeral expenses at this difficult time. Please donate a little here if you can: <a href="https://www.gofundme.com/support-henry039s-family">https://www.gofundme.com/support-henry039s-family</a></p>
<p><strong>Live and let live</strong></p>
<figure id="attachment_31999" aria-describedby="caption-attachment-31999" style="width: 480px" class="wp-caption alignright"><a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/2018-06-03-henry-1000x630/" rel="attachment wp-att-31999"><img loading="lazy" class="size-full wp-image-31999" title="2018-06-03-Henry-1000x630" src="https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg" alt="" width="480" height="272" srcset="https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg 480w, https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630-160x90.jpg 160w, https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630-300x170.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" /></a><figcaption id="caption-attachment-31999" class="wp-caption-text">In memoriam, by Shooty</figcaption></figure>
<p>Henry&#8217;s death has stirred some strong sentiment not only among foreigners, but also many Slovaks who are well aware that certain segments of their society see some lives as less worthy than others. Much anger is being expressed because such a brutal and horrible incident puts a dark stain on their country, the country they are battling constantly to improve and advance, especially in recent times.</p>
<p>Having lived here for 28 years and as I am very much in touch with the so-called foreign community here, I can say that there is almost nobody among us who has not encountered some kind of discrimination, bias, racism or threat, simply because we come from another country. Even so, I have always boasted about how safe it is here and how little street violence there is, and to be fair, Slovakia is hardly alone in Europe nowadays when we talk about anti-foreigner sentiment and such incidents could and do happen also in other countries.</p>
<p>The crucial  difference, though, lies in how a society subsequently reacts to it, deals with it and endeavours to prevent it being repeated. In Slovakia&#8217;s case, so far it seems an example will be made of Juraj H due to the sheer senseless brutality and underlying racial nature of the attack.</p>
<p>While nothing can bring Henry back, maybe his death can serve to raise awareness in certain people who harbour such sentiment and aggression, make them think twice and possibly save future victims from similar inhuman attacks. For the rest of us, Henry&#8217;s act of courage should inspire us all to call out more the racism and other discrimination we encounter on a daily basis, whether on a bus or in the street, from a friend or colleague, and promote the value of live and let live. RIP Henry John († 36)</p>
<p>Donate to assist Henry&#8217;s family:</p>
<p><a href="https://www.gofundme.com/support-henry039s-family">https://www.gofundme.com/support-henry039s-family</a></p>
<p>Read also:</p>
<p><a href="https://www.thedaily.sk/slovakias-simmering-extreme-right-sentiment/">https://www.thedaily.sk/slovakias-simmering-extreme-right-sentiment/</a></p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<ul class = "tags"><li><a href="https://www.thedaily.sk/tag/acorda/" rel="tag">Acorda</a></li><li><a href="https://www.thedaily.sk/tag/bratislava/" rel="tag">Bratislava</a></li><li><a href="https://www.thedaily.sk/tag/henry/" rel="tag">Henry</a></li><li><a href="https://www.thedaily.sk/tag/juraj/" rel="tag">Juraj</a></li><li><a href="https://www.thedaily.sk/tag/nazi/" rel="tag">Nazi</a></li><li><a href="https://www.thedaily.sk/tag/philippines/" rel="tag">Philippines</a></li><li><a href="https://www.thedaily.sk/tag/slovakia/" rel="tag">Slovakia</a></li><li><a href="https://www.thedaily.sk/tag/death/" rel="tag">death</a></li><li><a href="https://www.thedaily.sk/tag/filipino/" rel="tag">filipino</a></li><li><a href="https://www.thedaily.sk/tag/foreigner/" rel="tag">foreigner</a></li><li><a href="https://www.thedaily.sk/tag/killed/" rel="tag">killed</a></li><li><a href="https://www.thedaily.sk/tag/manslaughter/" rel="tag">manslaughter</a></li><li><a href="https://www.thedaily.sk/tag/murder/" rel="tag">murder</a></li><li><a href="https://www.thedaily.sk/tag/night-out/" rel="tag">night out</a></li><li><a href="https://www.thedaily.sk/tag/police/" rel="tag">police</a></li><li><a href="https://www.thedaily.sk/tag/racism/" rel="tag">racism</a></li></ul>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thedaily.sk/brexit-news-from-british-embassy-in-slovakia/" rel="prev">Brexit News from British Embassy in Slovakia</a></div><div class="nav-next"><a href="https://www.thedaily.sk/4th-okaaay-rap-and-hip-hop-festival-hradec-kralove-21-july/" rel="next">4th OKAAAY Open Air Rap and Hip-Hop Festival, Hradec Kralove, 21 July, 2018, 2 stages, an accompanying program and a lot of rap.</a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			1 Comment		</h2>

		<ol class="comment-list">
				<li class="comment even thread-even depth-1" id="comment-738350">
		<div id="div-comment-738350" class="comment-body" itemscope itemtype="https://schema.org/UserComments">
		
    <footer class="comment-meta">
    
        <div class="comment-author vcard">
    	<img alt='' src='https://secure.gravatar.com/avatar/39301661af7423b07fe61dce622508f7?s=77&#038;d=wavatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/39301661af7423b07fe61dce622508f7?s=154&#038;d=wavatar&#038;r=pg 2x' class='avatar avatar-77 photo' height='77' width='77' loading='lazy'/>    	<b class="fn" itemprop="creator" itemscope itemtype="https://schema.org/Person"><a href='https://www.codigeeks.com/' rel='external nofollow ugc' class='url'>Mark Sullivan</a></b>    	</div>
    	    
    	<div class="comment-metadata commentmetadata">
            <a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/#comment-738350">
                <time datetime="21/08/2018">
                    21/08/2018                </time>
            </a>
                	</div>
    </footer>
    
    <div class="comment-content"><p>Such a big loss and he was only 36. RIP Henry John.</p>
</div>

	<div class="reply">
	<a rel='nofollow' class='comment-reply-link' href='#comment-738350' data-commentid="738350" data-postid="31989" data-belowelement="div-comment-738350" data-respondelement="respond" data-replyto="Reply to Mark Sullivan" aria-label='Reply to Mark Sullivan'>Reply</a>	</div>
		</div>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		        <div class="comments-area form">
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/exclusive-henry-johns-last-stand-what-happened/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+thedailysk+%28TheDaily.sk%29#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thedaily.sk/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label class="screen-reader-text" for="comment">Comment</label><textarea id="comment" name="comment" placeholder="Comment" cols="45" rows="8" aria-required="true" required></textarea></p><p class="comment-form-author"><label class="screen-reader-text" for="author">Name<span class="required">*</span></label><input id="author" name="author" placeholder="Name*" type="text" value="" size="30" aria-required='true' required /></p>
<p class="comment-form-email"><label class="screen-reader-text" for="email">Email<span class="required">*</span></label><input id="email" name="email" placeholder="Email*" type="text" value="" size="30" aria-required='true' required /></p>
<p class="comment-form-url"><label class="screen-reader-text" for="url">Website</label><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>

<div class="captchaSizeDivSmall"><img id="si_image_com" class="si-captcha" src="https://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=JdoOMyEgmmG8u1KM" width="132" height="45" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="JdoOMyEgmmG8u1KM" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','https://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="https://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><input id="captcha_code" name="captcha_code" type="text" size="6"  aria-required="true"  />
<label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><span class="required">*</span>
</p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='31989' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="185"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	        </div>
         </div><!-- #comments -->
	</main><!-- #main -->
</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary" itemscope itemtype="https://schema.org/WPSideBar">
	<section id="metro_magazine_featured_post-5" class="widget widget_metro_magazine_featured_post"><div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h2 class="widget-title">Former PM Fico under pressure</h2>                                    
                <div class="img-holder">
                    <a href="https://www.thedaily.sk/former-slovak-pm-fico-under-pressure/">
                        <img width="285" height="160" src="https://www.thedaily.sk/wp-content/uploads/2010/06/Fico-recording.php_.jpg" class="attachment-metro-magazine-featured-post size-metro-magazine-featured-post wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedaily.sk/wp-content/uploads/2010/06/Fico-recording.php_.jpg 400w, https://www.thedaily.sk/wp-content/uploads/2010/06/Fico-recording.php_-160x90.jpg 160w, https://www.thedaily.sk/wp-content/uploads/2010/06/Fico-recording.php_-300x168.jpg 300w" sizes="(max-width: 285px) 100vw, 285px" />                    </a>
                </div>    				
                                <div class="text-holder">
                    <p>Many in Slovak politics and in the media have either suspected for years or felt they knew of the murky ties three-times former PM Robert Fico has had with various shady characters from the criminal underworld. </p>
                    <a href="https://www.thedaily.sk/former-slovak-pm-fico-under-pressure/" class="readmore">Read More</a>
                </div>        
            </section><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">ALL FOR JAN</h2><figure style="width: 300px" class="wp-caption alignnone"><a href="https://www.thedaily.sk/will-slovaks-accept-ficos-clone-government-let-the-revolution-begin/"><img width="300" height="104" src="https://www.thedaily.sk/wp-content/uploads/2018/03/28943369_10155352954301696_110224655_o-300x104.jpg" class="image wp-image-31915  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thedaily.sk/wp-content/uploads/2018/03/28943369_10155352954301696_110224655_o-300x104.jpg 300w, https://www.thedaily.sk/wp-content/uploads/2018/03/28943369_10155352954301696_110224655_o-500x173.jpg 500w, https://www.thedaily.sk/wp-content/uploads/2018/03/28943369_10155352954301696_110224655_o-768x266.jpg 768w, https://www.thedaily.sk/wp-content/uploads/2018/03/28943369_10155352954301696_110224655_o-1536x532.jpg 1536w, https://www.thedaily.sk/wp-content/uploads/2018/03/28943369_10155352954301696_110224655_o-2048x709.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Kuciak's murder caused a wave of unrest, leading to the resignation of interior minister Robert Kaliniak and prime minister Robert Fico</figcaption></figure></section><section id="categories-4" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://www.thedaily.sk" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">Top news&nbsp;&nbsp;(3,286)</option>
	<option class="level-0" value="13">Current Affairs&nbsp;&nbsp;(1,624)</option>
	<option class="level-1" value="232">&nbsp;&nbsp;&nbsp;Bratislava shooting&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="428">&nbsp;&nbsp;&nbsp;Special Report: Skin and Bones&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="438">&nbsp;&nbsp;&nbsp;UK Forced Adoptions&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="316">The Expat&nbsp;&nbsp;(172)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Features&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="91">Events&nbsp;&nbsp;(163)</option>
	<option class="level-1" value="317">&nbsp;&nbsp;&nbsp;Tourist Info&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="3">Political Affairs&nbsp;&nbsp;(945)</option>
	<option class="level-1" value="386">&nbsp;&nbsp;&nbsp;Elections 2012&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Foreign Affairs&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="6">Business&nbsp;&nbsp;(729)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Legislation&nbsp;&nbsp;(134)</option>
	<option class="level-1" value="315">&nbsp;&nbsp;&nbsp;Property News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="471">The Daily Diary&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8">Culture&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="12">Sport&nbsp;&nbsp;(192)</option>
	<option class="level-1" value="368">&nbsp;&nbsp;&nbsp;Ice Hockey World Championships&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="318">Job Market&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="293">Municipal Elections&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="395">Cartoons about Slovakia&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="387">Flash News&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="178">&nbsp;&nbsp;&nbsp;News briefs&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="465">Reviews&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="420">Video&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="507">UKRAINE&nbsp;&nbsp;(10)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="calendar-4" class="widget widget_calendar"><h2 class="widget-title">Search archives</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td id="today">26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.thedaily.sk/2022/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section></aside><!-- #secondary --></div></div></div><footer id="colophon" class="site-footer" role="contentinfo" itemscope itemtype="https://schema.org/WPFooter"><div class="footer-t"><div class="container"><div class="row"><div class= "col"><section id="metro_magazine_featured_post-2" class="widget widget_metro_magazine_featured_post"><div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h2 class="widget-title">EXCLUSIVE: Henry John&#8217;s Last Stand; What Happened?</h2>                                    
                <div class="img-holder">
                    <a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/">
                        <img width="285" height="162" src="https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg" class="attachment-metro-magazine-featured-post size-metro-magazine-featured-post wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630.jpg 480w, https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630-160x90.jpg 160w, https://www.thedaily.sk/wp-content/uploads/2018/06/2018-06-03-Henry-1000x630-300x170.jpg 300w" sizes="(max-width: 285px) 100vw, 285px" />                    </a>
                </div>    				
                                <div class="text-holder">
                    <p>Around 2 pm on Thursday 31 May, Henry John Serafica Acorda († 36) from the Philippines drew his last breath &hellip; </p>
                    <a href="https://www.thedaily.sk/exclusive-henry-johns-last-stand-what-happened/" class="readmore">Read More</a>
                </div>        
            </section></div><div class= "col"><section id="metro_magazine_featured_post-3" class="widget widget_metro_magazine_featured_post"><div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h2 class="widget-title">New Evidence in Case of Missing Journalist Miro Pejko</h2>                                    
                <div class="img-holder">
                    <a href="https://www.thedaily.sk/new-evidence-in-case-of-missing-journalist-miro-pejko/">
                        <img width="196" height="136" src="https://www.thedaily.sk/wp-content/uploads/2015/09/Miro-2-e1522158842283.jpg" class="attachment-metro-magazine-featured-post size-metro-magazine-featured-post wp-post-image" alt="Miro Pejko, vanished in 2015" loading="lazy" itemprop="image" />                    </a>
                </div>    				
                                <div class="text-holder">
                    <p>Ten days ago saw the third anniversary of the disappearance of journalist Miroslav Pejko from his home without a trace, with very &hellip; </p>
                    <a href="https://www.thedaily.sk/new-evidence-in-case-of-missing-journalist-miro-pejko/" class="readmore">Read More</a>
                </div>        
            </section></div><div class= "col"><section id="metro_magazine_featured_post-4" class="widget widget_metro_magazine_featured_post"><div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: 171217076244262, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					<h2 class="widget-title">Slovak Investigative Journalist and his Fiancee Murdered &#8211; AEJ Position</h2>                                    
                <div class="img-holder">
                    <a href="https://www.thedaily.sk/slovak-investigative-journalist-and-his-fiancee-murdered-aej-position/">
                        <img width="285" height="161" src="https://www.thedaily.sk/wp-content/uploads/2010/07/RiotPolice-e1278682389439.jpg" class="attachment-metro-magazine-featured-post size-metro-magazine-featured-post wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thedaily.sk/wp-content/uploads/2010/07/RiotPolice-e1278682389439.jpg 664w, https://www.thedaily.sk/wp-content/uploads/2010/07/RiotPolice-e1278682389439-160x90.jpg 160w, https://www.thedaily.sk/wp-content/uploads/2010/07/RiotPolice-e1278682389439-300x168.jpg 300w, https://www.thedaily.sk/wp-content/uploads/2010/07/RiotPolice-e1278682389439-500x281.jpg 500w" sizes="(max-width: 285px) 100vw, 285px" />                    </a>
                </div>    				
                                <div class="text-holder">
                    <p>Position of the Association of European Journalists, Slovak Section, to the murder of investigative journalist Ján Kuciak and his fiancée &hellip; </p>
                    <a href="https://www.thedaily.sk/slovak-investigative-journalist-and-his-fiancee-murdered-aej-position/" class="readmore">Read More</a>
                </div>        
            </section></div></div></div></div><div class="footer-b"><div class="container"><div class="site-info">TheDaily.SK (c) 2010, operated by Long Tail Media, all rights reserved. Theme -              Metro Magazine | Developed By <a href="https://rarathemes.com/" rel="nofollow" target="_blank">Rara Theme</a>. Powered by <a href="https://wordpress.org/" target="_blank">WordPress</a>.</div></div></div></footer><div class="overlay"></div>        </div><!-- #acc-content -->
    </div><!-- #page -->
    <script type='text/javascript' src='https://www.thedaily.sk/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0' id='si_captcha-js'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='https://www.thedaily.sk/wp-content/themes/metro-magazine/js/all.min.js?ver=5.6.3' id='all-js'></script>
<script type='text/javascript' src='https://www.thedaily.sk/wp-content/themes/metro-magazine/js/modal-accessibility.min.js?ver=1.3.6' id='metro_magazine-modal-accessibility-js'></script>
<script type='text/javascript' src='https://www.thedaily.sk/wp-content/themes/metro-magazine/js/custom.min.js?ver=1.3.6' id='metro-magazine-custom-js'></script>
<script type='text/javascript' src='https://www.thedaily.sk/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>

</body>
</html>